Back to overview

Service Disruption – Scribe

May 9, 2026 at 4:28pm UTC
Affected services
Scribe Services
Voice Transcription Service

Resolved
May 9, 2026 at 5:07pm UTC

This incident has been resolved. Scribe is fully operational and performing normally. We apologize for any disruption this may have caused and appreciate your patience. If you continue to experience any issues, please contact our support team.

Created
May 9, 2026 at 4:28pm UTC

We are currently experiencing an issue with Scribe that may be impacting your ability to use Scribe. Our engineering team is actively investigating and working toward a resolution. We apologize for any inconvenience and will share updates here as they become available.